Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with Twitter

Getting started - but midi not recognised by Scorecleaner

JuJJuJ Member
edited October 2013 in ScoreCloud Studio
I've just downloaded the 2 week trial. I have a Windows 7 Home last updated yesterday. I have a very basic midi (Medeli - mc37) with an output plug but not an input plug, which I thought would be sufficient to use with the software. The computer recognises the device and the device manager says that it is working properly.

However, when I play the keyboard, although I hear the sound from the keyboard, it does not appear as a snippet - no notating has taken place.

Is there a basic minimum requirement for the actual midi that I seemed to have overlooked?

Thank you
Jane

Comments

  • SvenESvenE Administrator
    Hi Jane
    1. Make sure that you see the keyboard in ScoreCleaner->Preferences...->Audio/MIDI->Input.
    2. Restart ScoreCleaner after selecting the keyboard.
    If you still don't get any notes in the Listener, please verify that you get MIDI output from the keyboard using another music program.
  • JuJJuJ Member
    Thank you for answering. Yes, the preferences appeared as a pop-up box on the page and I restarted ScoreCleaner. There were two spaces to fill in and I have only Output on my midi, not input so could that be a problem?

    I have tried to verify that I get midi output using Midi-Ox, but having never used a keyboard/computer combination before, I don't know what I'm looking for to verify it.
    I will track down another keyboard to use and hope that not too many days tick by before I can re-try.
    Thanks
    Jane
  • SvenESvenE Administrator
    The input/output thing can be tricky.
    What is output from your keyboard is input to ScoreCleaner. Therefore, see if your keyboard appears in the Input popup.
    In the Output popup you can choose the built-in ScoreCleaner Synth.
  • JuJJuJ Member
    Hi Sven - yes that fixed it. I put the lead labeled input into the output instead of matching output to output and I have my first snippet! Thank you for your prompt responses.
    Jane
  • SvenESvenE Administrator
    Great!
    :)
Sign In or Register to comment.