Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with Twitter

No Audio Output

I'm new to ScoreCloud. When I start ScoreCloud, I don't get audio output on playback or when entering notes on the virtual keyboard. In Preferences>Audio/MIDI, the Audio Output box is set as system default. I changed that to "Windows WASAPI speakers (Realtek HIgh Definition Audio)" which are my PC speakers, and that gives me audio output on playback and the virtual keyboard, but then it freezes iTunes, and I get no sound on other apps or on the internet. When I shut down ScoreCloud, everything else works again. When I restart ScoreCloud, the Audio Output box is reset to "system default" and I get no sound on playback again. Is this a bug, or is there a conflict on my computer that's fixable?

thanks.

Comments

  • JohanRJohanR Administrator
    Hi!

    Yes, on windows ScoreCloud defaults to "Wasapi Exclusive Mode" witch means that no other apps can use audio. This is to reduce latency that can be a big issue with Wasapi. You can turn the exclusive mode off manually in the advanced audio/midi settings, but you might have to fiddle around with the latency and buffer settings depending on your machine.

    Hope this helps!
    / JohanR, ScoreCloud
    ScoreCloud Staff and Mandolinist
  • Good to know it's normal behavior so I can work around it. Thanks for the quick response.
Sign In or Register to comment.