Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Network problems

Stevel05Stevel05 Member
edited April 2017 in ScoreCloud 4 / Studio
I really like the input methods available with score cloud studio, but am having a lot of trouble firstly opening a saved score which appears to have been solved since I wrote to support, but today I added some articulations and then couldn't save the song due to a network problem. I can still load it, but not save it.

I am considering subscribing, but not until I can load and save files consistently.


  • LeifOLeifO Administrator
    Dear ScoreCloud users

    ScoreCloud is having problems with the servers at the moment, which is giving users error messages such as “Could not connect to the server”, “Could not connect due to a network problem”. The problem comes and goes, and we’re working on solving the problem.

    No previously saved song is in any danger of being lost, however, there are problems with saving new songs, registering and signing in to user accounts as well as analysing audio.

    We are very grateful for all the reports you have sent and the patience you are showing, and once again, we’re working hard to solve the problem and hope to get back to you soon with more info.

    All the best
    Leif @ ScoreCloud
  • OK, thanks for the info. I'll keep an eye on the forum.
  • mitchscmitchsc Member
    Just spent several hours familiarizing myself with this fantastic program. I am getting the "Could not save song there was some error at the server" message. I suspect that because of this, if I shut down my computer I will lose my work. Any suggestions? Thank you.
  • mitchscmitchsc Member
    It just worked. I think the issue was that unbeknownst to me, the program kept recording after I was done and tacked on an additional 800 measures. Once I noticed these (I was concentrating on the beginning of the song so had not noticed initially) and deleted the blank measures, it saved fine. Not sure if this was the reason for the error, but it's working now :) Thanks
Sign In or Register to comment.