Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with Twitter

Mic recording issue

Hi folks, thx for the hard work on a great product. Unfortunately, I'm having no luck recording from my mic under Mountain Lion or El Capitan. The countdown gets stuck on #3 and the LED is frozen indefinitely but occasionally if I switch windows and return to Sound Cloud, it shows a silverr button, but the led remains frozen. Any ideas? I don't have an iPhone so I'm wondering what options I have to use this function? Thx in advance

Comments

  • GmomoGmomo Member
    edited March 2016
    Here's a little more info:
    -The "an error occurred" message pops up when I click two options in the "Open Preferences" window
    -On my Mac with Mountain Lion the LED light gets frozen (I never see it actually move). however a "3" appears as if to start a count down which never counts down. After switching windows several times for some period of time and returning to Sound Cloud, the count down number appears as a "0" but no recording has started.
    -On my Mac with El Capitan the LED lights don't show (see attached imaged)

    Anyone else experiencing this issue? Thx
    png
    png
    ScoreCloud Error.png
    220K
  • JohanRJohanR Administrator
    edited March 2016
    Hi!

    Thank you for the detailed info! That is very strange.

    We're looking into what it could be.

    If you could attach (or email) the program logs, that would help us debug this!
    Press cmd-shift-g ( ⌘-⇧-G) in Finder and paste this:
    ~/Library/Containers/com.doremir.scorecloud/Data/Library/Logs/

    In this folder you’ll find ScoreCloud.log and faudio.log. These files contain information where ScoreCloud has failed. Please attach these here, or in an email to support@scorecloud.com
    In the meantime you are welcome to try the experimental recording feature on my.scorecloud.com -> create.

    Hope this helps!
    / JohanR
    ScoreCloud Staff and Mandolinist
  • GmomoGmomo Member
    edited April 2016
    Thanks JohanR! Here's the attachment of the ScoreCloud.log file. There was no file called "faudio.log" but there was a file calle "a.log". It only had one line of data: 2016-04-02 16:59:04 7695 :: audio-record;stop;

    Update:
    It could be something related to my setup but I can't figure it out. As I tried to open my Audio MIDI setup, it was crashing so I deleted all related prefs, removed MIDI devices and Aggregate audio setups. I have since noticed a change in SC. I briefly saw a list of my devices called "Core Audio Built-in Mic/Line In/Output etc." as well as my MIDI devices. However, when I tried to select any option, I got the ignore error/quit prompt. No matter which option I choose, "Audio input/output" remain red. If I close the dialog box and reopen it, the core audio options are all gone and clicking "MIDI playback" and choosing "Audio Output" gives me the ignore/quit dialog box once again.
    log
    log
    ScoreCloud.log
    303K
  • GmomoGmomo Member
    Here's the log file after the changes above were made
    log
    log
    ScoreCloud.log
    530K
  • GmomoGmomo Member
    Any luck guys?
  • JohanRJohanR Administrator
    Hi!

    Yes, we are working on it right now, and your logs are a big help! We have a new update in the pipe that we hope will fix this!

    / JohanR, ScoreCloud
    ScoreCloud Staff and Mandolinist
Sign In or Register to comment.